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Steps to Digitizing a Score 

1. Retrieve score from stacks and check out to Variations. 
 

2. Assign the proper Variations number to the item 
 

• Locate the item in Workflows to find the Notis number (ABCxxxxBM).   
o If the item does not have a Notis number, go to the link below and click on 

“Generate a new unique ID and 856 field” to generate a Variations ID 
(ABCxxxx). 
http://dlib.indiana.edu/variations/admin/ 
 

• Create a URL in Workflows 
o 856  41  

|aBloomington|xhttp://purl.dlib.indiana.edu/iudl/variations/score/ABC123
4|xAvailable to authorized users of the Variations System|uOnline copy in 
process. Not yet available. 

 
o For a volume of a multi-volume set, use this url for the general (series) 

record. Use url above for the analytic record. 
  

856  41   
|aBloomington|3Volume#|xhttp://purl.dlib.indiana.edu/iudl/variations/sco
re/ABC1234|xAvailable to authorized users of the Variations 
system|uOnline copy in process. Not yet available. 

 
3. Open the Instructions folder in Digitizing Documents and print a ScoreWorksheet.  Fill in 

the top, section I, and section II on the first page of the worksheet and assign a digitizer. 
 

4. Open ScandAllPRO on computer A and create a profile for the score.  For all settings 
below, text in gray should be preset, text in black are things needing to be changed. 

• For a bound score with grayscale pages [most frequent occurrence]: 
[for unbound scores, see instructions near the end of the document] 

o Go to Scan, then Batch Scan Settings 
o In Profile window, highlight AAA Grayscale template and click Copy.   
o General Tab: Use Variations ID for Profile name.   
o Scan Tab 

 Scanner: FUJITSU fi-5750C 
 Parameters should all be “Use Detail Scanner Settings” 
 Click on “Detail Scanner Settings” 

• Change width and length to the size of the item 
• Image Mode is Grayscale 
• Standard Settings: 

• Brightness 176 
• Threshold 128 
• Contrast 168 

http://dlib.indiana.edu/variations/admin/
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• Adjust these if there are shadows appear after scanning 
• Click OK when done 

o File format and Name schema Tab 
 Click on Browse to create a folder to save images to. 

• Click Computer, scores-incoming (Y:), and V2 Scores.   
• Highlight the assigned digitizer’s folder and click Make New 

Folder.   
• Use Variations ID for folder name.   
• Click OK.   

 Under File Name make sure “Use the Name Rule” is selected 
 Click on “Name Rule” 

• Settings applied should include Character string 1 and Page 
Counter 

• Document counter 
- Start with: 1 
- Min.# of digits: 3 

• Page Counter 
- Start with: 1 
- Min. # of pages: If scores have 1-9 pages it is 1; 10-99 is 2; 

100-999 is 3, etc. 
• Character string 1: change abc1234 to the variations number, 

keep -01- 
• Click OK.   

 File Format: Tagged Image File Format (*.tif) 
 Color Format: 8-Bit Gray 
 Compression: LZW 
 File Overwrite Warning: Display 
 Click OK 

o Click close in Batch Scan Settings 
 

• For colour pages: 
o Go to Scan, then Batch Scan Settings 
o In Profile window, highlight AAA Colour template and click Copy. 
o Name the profile with the pattern ABC1234 (colour) 
o Follow instructions for grayscale pages 
o These differences from grayscale should be preset in the AAA Colour 

template 
 Scan Tab 

• Click on “Detail Scanner Settings” 
• Image Mode is 24-bit color 

 File format and Name schema Tab 
• Color Format: 24-Bit Color  
• Compression: No Compression 
• Scan the color pages to the same folder as the grayscale ones 

• For UNBOUND scores see instructions near the end of this document. 
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5. Scan score 
• Make sure all marks are erased before scanning. 
• If there are any color pages, scan page numbers  
• From dropdown menu, select the batch that has the same Variations ID as the 

Worksheet. (see snapshot below) 

 
 

• Click on icon next to the dropdown menu to start scanning the first page and all 
subsequent pages until it is finished. The numbering will change even though you 
are starting a batch scan each time (see snapshot below). 

   
 

 
• After scanning the final page, close ScandAllPRO. 

 
6. Copy Folder and Paste in Scanning Backup folder and fill out Worksheet 

 
7. Clean image files (tifs) in Photoshop 

• Open Adobe Photoshop CS4 
• Click File, then Open, selecting the folder with the appropriate variations ID from 

its digitizer’s folder. 
• Open 10 files at a time 
• For each file: 

o If upside down, rotate 180° 
o CROP: Crop the page to remove extraneous markings from the edges of 

the page, making sure there is an even amount of border on each side  
o STRAIGHTEN:  

 Zoom in (Ctrl +) 
 View grid (Ctrl “) 
 Notice any difference between grid lines and angle of staff  
 If needed, use the rotate canvas (arbitrary) tool to correct page 

angle (found in Image menu, Image Rotation, Arbitrary) 
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o ERASE: Erase to remove any extraneous markings that remain after 
cropping or that could not be erased by hand.  This can be done with the 
eraser tool for small spots or the marquee tool for large sections. (Do not 
use the Marquee tool with color pages.) 

 
8. Copy Folder and Paste in Cleaning Backup folder and fill out Worksheet. 

 
9.  Resize pages (for all grayscale pages only. If there are color pages, do this step for 

all of the grayscale, then follow instructions for color at the end of this document on 
page 7) 

• Open Photoshop CS4 on Computer B 
• Click on Actions in Window menu 
• See if there is a Canvas Size action that matches the width and length on the 

worksheet 
o If YES: 

 Highlight the Canvas size action and click Automate Batch in the 
File menu 

 Make sure Action is set on the correct Canvas size 
 Under Source, click Choose button 

- Click Computer, scores-incoming (Y:), V2 Scores, and 
digitizer’s folder 

- Highlight the folder with the same Variations ID and click OK 
 Under Destination, click Choose button 

- Click Computer, scores-incoming (Y:), V2 Scores, and 
digitizer’s folder 

- Highlight the folder with the same Variations ID and click OK 
 Click Ok button and Photoshop will resize all of the pages 

o If NO: 
 Create a new “Canvas Size” action. 
 Go to Window menu -> Show Actions 
 Highlight Canvas Resizing Actions 
 Create and name new action 
 Click on the top right arrow on the action toolbar and pull down the 

action menu. From this menu, choose New Action. 
 Name the action Canvas size ww x zz (where ww is the width of your 

score, and zz is the length). 
 Click record 
 Open one page of the score in Photoshop.  Make certain that this 

image has been cropped to a smaller size.  Otherwise, the necessary 
Canvas size action will not record. 

 Image menu -> Canvas size. 
 Change Width and Length fields to match the original width and 

length of the score (as recorded on the Score Digitizing sheet). 
 Click “OK.” 
 File menu: Save 
 File menu: Close 
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 Click on the arrow on the right of the action toolbar, near the top, to 
pull down the action menu. From this menu, choose Stop Recording. 

 Continue with normal Resize instructions (found under “if YES”) 
 

10.  Open DjVu encoder from Digitizing Apps folder 
• Change Default encoding profile to Grayscale; do not use any of the bitonal 

profiles, blank pages will not upload into Variations2 
• Select all files from a folder and drag them into the encoder 
• Click Encode 
• Once the encoder is Idle, check to make sure each file has a green dot on the left 

 
11. Open the Variations2 digitizer 

• Use your personal User name and password and not the one for digitize 
• Once the digitizer is open, click on the Refresh Progress List button and change 

Show to Scores 
• Enter the items Variation ID in the field next to Edit by ID and click the Edit 

Record button 
o You should receive a message saying: 

 
 
o If you don’t receive this message and a record opens then the 

Variations ID has been assigned to two items 
• If you did receive the previous message, select Score from the drop down menu 

next to Create new and enter the Variations ID in the field next to with ID and 
click the Create button 

• A new record should open with information pulled from the MARC record 
 

12. Upload the files into the new Variations record 
• In the new record, click the Add Page(s) button 
• Double click Computer, scores-incoming (Y:), V2 Scores, digitizer’s folder, and 

the item’s folder 
• Highlight all of the files and click the Open button 
• The files should then appear in the new record 

 
13. Fill in other record information: 

•  the copyright statement as (C) date publisher or None if there is not a copyright 
statement in the score 

• Fill in the Call Number information with the location in parenthesis  
 

14. Create Container Structure 
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• Follow the instructions found in V2 Digitization Score Container Structure Rules 
web doc. (http://www.dml.indiana.edu/metadata/temp/CSScores_draft1.htm) or in 
the Instructions folder in the Digitizing Documents folder 

• Make sure that you save the record OFTEN and after you have finished the 
container structure  

 
15. Proof Score  

• Click the View button at the bottom left hand corner of the record to proof the 
score, checking for correct page numbers, no extra marks, and container structure 
alignment. 

• Make any necessary changes, saving then checking in the viewer after every 
change. 

 
16. Publish Score 

• When there are no problems with the score in the viewer, then close the window 
and click the publish button. 

• In the File menu, select Exit and Log Off to close Variations2.   
 

17. Open Workflows, go to item record, and make the item public by changing |xhttp... to |u 
and change |xAvailable... to |z and delete <|uOnline copy in process. Not yet available.> 

 
18. Check score in the V2 public viewer available in IUCAT. 

 
19. Archive tiffs 

• In the item folder, select all of the files and move them into the archive folder that is 
found in the V2 Scores – Shortcut in the Digitizing Documents folder 

• After the files have been moved, delete the item folder from the digitizer’s folder. 
 

20. Delete backup folders from Y drive and delete profile from ScandAllPRO 
 

21. In Digitizing Documents folder, open ScoreStats folder, then ScoreStats[Current 
academic year] folder, and then the most current score stats spreadsheet. 

• Fill in information for the score on the spreadsheet.   
• Information may be copied and pasted from Workflows into the spreadsheet 

(composer, title, edition, copyright, # pp., and size). 
 

22. Return score. 
 

 

 
 
 

http://www.dml.indiana.edu/metadata/temp/CSScores_draft1.htm
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Instructions for Color Pages 

 
1. After scanning and cleaning color pages, do the following: 

• Open Photoshop CS4 on Computer B 
• Click on Actions in Window menu 
• See if there is an Image size action that matches the width and length on the 

worksheet 
o If YES: 

 Highlight the Image size action and click Automate Batch in the 
File menu 

 Make sure Action is set on the correct Image size 
 Under Source, click Choose button 

- Click Computer, scores-incoming (Y:), V2 Scores, and 
digitizer’s folder 

- Highlight the folder with the same Variations ID and click OK 
 Under Destination, click Choose button 

- Click Computer, scores-incoming (Y:), V2 Scores, and 
digitizer’s folder 

- Highlight the folder with the same Variations ID and click OK 
 Click Ok button and Photoshop will resize all of the pages 

o If NO: 
 Create a new “Image Size” action. 
 Go to Window menu -> Show Actions 
 Highlight Image Resizing Actions 
 Create and name new action 
 Click on the top right arrow on the action toolbar and pull down the 

action menu. From this menu, choose New Action. 
 Name the action Image size ww x zz (where ww is the width of your 

score, and zz is the length). 
 Click record 
 Open one page of the score in Photoshop.  Make certain that this 

image has been cropped to a smaller size.  Otherwise, the necessary 
Image size action will not record. 

 Image menu -> Image size. 
 Change Width and Length fields to match the original width and 

length of the score (as recorded on the Score Digitizing sheet). 
 Click “OK.” 
 File menu: Save 
 File menu: Close 
 Click on the arrow on the right of the action toolbar, near the top, to 

pull down the action menu. From this menu, choose Stop Recording. 
 Continue with normal Resize instructions (found under “if YES”) 

 
 
 



Rev. 10/23/2012 1:58 PM 

2. Next pull down the Actions menu in Photoshop and highlight lzw. 
• Click Automate Batch in the File menu 
• Make sure Action is set on LZW 
• Under Source, click Choose button 

- Click Computer, scores-incoming (Y:), V2 Scores, and digitizer’s 
folder 

- Highlight the folder with the same Variations ID and click OK 
o Under Destination, click Choose button 

- Click Computer, scores-incoming (Y:), V2 Scores, and 
digitizer’s folder 

- Highlight the folder with the same Variations ID and click OK 
o Click Ok button and Photoshop will compress the pages 

 
3. Open DjVu encoder from Digitizing Apps folder 

• Change Default encoding profile to Color 
• Select all files from this Variations ID folder [now containing the grayscale and 

color files, but not the blanks] and drag them into the encoder 
• Click Encode 
• Once the encoder is Idle, check to make sure each file has a green dot on the left 

 
 
Go back to step No. 12 above. 

 
 
 
 
 
 
 
 
 
 
 
 

Instructions for UNBOUND scores 
 

4. Creating a Profile - For unbound scores only 
o Go to Scan, then Batch scan settings.   
o In Profile window, highlight ADF template and click copy. 
o General Tab: Use Variations ID for Profile name.   
o Scan Tab 
 Scanner: FUJITSU fi-5750C 
 Parameters should all be “Use Detail Scanner Settings” 
 Click on “Detail Scanner Settings” 

• Change width and length to the size of the item 
• Image Mode is Grayscale 
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• Standard Settings: 
• Brightness 176 
• Threshold 128 
• Contrast 168 
• Adjust these if there are shadows appear after scanning 

• Click OK when done 
o File format and Name schema Tab 
 Click on Browse to create a folder to save images to. 

• Click Computer, scores-incoming (Y:), and V2 Scores.   
• Highlight the assigned digitizer’s folder and click Make New Folder.   
• Use Variations ID for folder name.   
• Click OK.   

 Under File Name make sure “Use the Name Rule” is selected 
 Click on “Name Rule” 

• Settings applied should include Character string 1 and Page 
Counter 

• Document counter 
- Start with: 1 
- Min.# of digits: 3 

• Page Counter 
- Start with: 1 
- Min. # of pages: If scores have 1-9 pages it is 1; 10-99 is 2; 

100-999 is 3, etc. 
• Character string 1: change abc1234 to the variations number, 

keep -01- 
• Click OK.   

 File Format: Tagged Image File Format (*.tif) 
 Color Format: 8-Bit Gray 
 Compression: LZW 
 File Overwrite Warning: Display 
 Click OK 

o Click close in Batch Scan Settings 
 
 

 
5. Scanning using the Automatic Document Feeder (ADF) 

• For unbound scores only 
o Make sure all pages are separated at cut edge 
o Place score face-down, top edge first (do not stack up too many pages in 

the feeder) 
o Click Scan button in New Batch window 
o When the score has finished scanning, click Cancel and then Stop 
o Close ScandAllPRO 

 


